در توسینسو تدریس کنید

و

با دانش خود درآمد کسب کنید

راه اندازی VOIP در Packet Tracer

سناریو voip :

راه اندازی VOIP در Packet Tracer

در این سناریو راه اندازی Voip در Packet Tracer را انجام می دهیم . برای راه اندازی این سناریو از یک عدد روتر 2811 و یک سوییچ 2960 و سه عدد IP Phone و 5 عدد کامپیوتر استفاده می کنیم .در این سناریو از دو رنج ip استفاده شده که نماینگر دو شبکه مجزا در سوییچ است که همزمان به درستی عمل می کند و از DHCP استفاده شده است .ابتدا ارتباطات بین سوییچ و تلفن ها و ... برقرار کرده به صورت شکل بالا و سپس بر روی تلفن ها کلیک می کنیم (شکل 2 ) و با Drag کردن اداپتور تلفن ها را روشن کرده و پس از آن ارتباط بین سوییچ و تلفن برقرار می شود (شکل 3 ).

شکل شماره 2

شکل شماره 3

پس از آن به پیکربندی سوییچ می پردازیم . ابتدا پورتی که متصل به روتر است را به حالت Trunk تغییر می دهیم تا ترافیک بین vlan ها را انتقال بدهد مانند دستور زیر :

SW1(config)#interface fastEthernet 0/1

SW1(config-if)#switchport mode trunk

سپس باید پورتهایی که به تلفن متصل است به یک vlan و لپ تاپ ها را به vlan دیگری اختصاص بدهیم که در این سناریو برای Voip از vlan 1 استفاده شده است و برای شبکه 172.16.10.0 که برای لپ تاپ ها است از vlan 10 استفاده شده است . برای ساخت vlan مطابق دستور زیر عمل می کنیم :

SW1(config)#vlan 10

SW1(config-vlan)#name DATA

پورت 5 و 6 سوییچ متصل به لپ تاپ ها است و با دستور زیر این پورت ها را به vlan 10 اختصاص می دهیم :

SW1(config)#in ra fa 0/5-6

SW1(config-if-range)#switchport mode access

SW1(config-if-range)#switchport access vlan 10

پس از این کار باید پورتهایی که به تلفن ها متصل است را به حالت Trunk تغییر داده و سپس دسترسی voice رو در Vlan 1 فعال کنیم مانند دستور زیر :

SW1(config)#in ra fa 0/2-4

SW1(config-if-range)#switchport mode trunk

SW1(config-if-range)#switchport voice vlan 1

با این کار ما توانستیم ترافیک بین تلفن و کامپیوتر های موجود در شبکه 192.168.10.0 را جدا کنیم و در پایان کلیه تنظیمات اعمال شده را چک می کنیم مانند شکل 4 .

شکل شمازه 4

حال به پیکر بندی روتر می پردازیم ابتدا باید اینترفیس متصل به سوییچ را IP بدهیم که در این سناریو از 192.168.10.1 استفاده شده است که برای شبکه 192.168.10.0 نقش gateway را ایفا می کند مانند دستورات زیر :

R1#conf t

R1(config)#interface fastEthernet 0/0

R1(config-if)#ip address 192.168.10.1 255.255.255.0

R1(config-if)#no Shutdown

سپس باید یک gateway دیگر برای شبکه 172.16.10.0 ایجاد کنیم که در این سناریو از اینترفیس مجازی استفاده کرده ایم مانند دستورات زیر :

R1(config)#interface fastEthernet 0/0.1

R1(config-subif)#encapsulation dot1Q 10

R1(config-subif)#ip address 172.16.10.1 255.255.255.0

R1(config-subif)#no shutdown

راه اندازی VOIP در Packet Tracer

برای این سناریو دو DHCP Pool در نظر گرفته ایم اولی با عنوان Voice جهت تلفن ها و کامپیوتر های متصل به شبکه 192.168.10.0 و دیگری با عنوان Data برای لپ تاپ های متصل به شبکه 172.16.10.0 مانند شکل زیر :

راه اندازی VOIP در Packet Tracer

پس از این کار به سراغ سیستم ها می رویم و چک میکنیم که از DHCP می توانند IP بگیرند یا خیر مانند تصویر زیر :

راه اندازی VOIP در Packet Tracer

راه اندازی VOIP در Packet Tracer

همانطور که در تصاویر مشخص است کلیه ارتباط برقرار است و هم چنین DHCP هم به درستی عمل می کند حال نوبت به تنظیمات تلفن ها است که برای این کار مراحل زیر را دنبال کنید :

ابتدا باید سرویس تلفن را در روتر فعال کنیم که با دستور زیر انجام می شود :

R1(config)#telephony-service

R1(config-telephony)#max-Ephones 5

R1(config-telephony)#max-dn 5

R1(config-telephony)#ip source-address 192.168.10.1 port 2000

R1(config-telephony)#auto assign 4 to 6

R1(config-telephony)#auto assign 1 to 5

R1(config-telephony)#exi

سرویس تلفن را برای 5 عدد تلفن فعال کردیم و حالا نوبت به شماره دادن به تلفن ها است که طبق دستورات زیر انجام می دهیم :

R1(config)#ephone-dn 1

R1(config-ephone-dn)#number 54001

R1(config-ephone-dn)#exit

شماره تلفن 54001 به اولین تلفن که در شبکه Register شده اختصاص یافت حال باید برای دو تلفن دیگر نیز شماره اختصاص بدهیم :

R1(config)#ephone-dn 2

R1(config-ephone-dn)#number 54002

R1(config-ephone-dn)#exit

R1(config)#ephone-dn 3

R1(config-ephone-dn)#number 54003

R1(config-ephone-dn)#exit

کلیه تنظیمات تلفن ها و سرویس تلفنی هم انجام شد و پس از گذشت چند ثانیه باید تلفن ها در روتر رجیستر شوند مانند تصویر زیر :

راه اندازی VOIP در Packet Tracer

حال برای تلفن زدن کافی است که روی یک تلفن کلیک کرده و به Gui رفته و روی گوشی کلیک کنید و سپس شروع به شماره گیری نمایید بطور مثال 54002 را از تلفن 54001 شماره گیری نماییم مانند تصویر زیر :

راه اندازی VOIP در Packet Tracer

در اینجا مشاهده می کنید که تلفن 54002 یک تماس دریافتی از 54001 دارد که با کلیک بر روی گوشی ارتباط برقرار می شود و روی مانیتور نمایش داده می شود مانند تصویر زیر :

راه اندازی VOIP در Packet Tracer

و پس از قطع کردن ارتباط تلفنی بصورت شکل زیر نشان داده می شود :

راه اندازی VOIP در Packet Tracer

پس از رجیستر شدن تلفن ها ادرس مک آنها بر روی روتر ذخیره می گردد مانند تصویر زیر :

راه اندازی VOIP در Packet Tracer

نویسنده : مجید امامی

منبع : جزیره ویپ وب سایت توسینسو

هرگونه نشر و کپی برداری بدون ذکر منبع و نام نویسنده دارای اشکال اخلاقی می باشد

#آموزش_گام_به_گام_راه_اندازی_voip #آموزش_راه_اندازی_voice_vlan #انعکاس_صدا_در_ویپ #voip_چیست #راه_اندازی_voip_با_روتر_سیسکو #آموزش_elastix #مشکل_در_لود_شدن_elastix #آموزش_راه_اندازی_voip_در_سیسکو #آموزش_راه_اندازی_voip #هنگ_کردن_گوشی_voip_سری_atcom
11 نظر
AH64

درود

دوست عزیز خیلی ممنون از مقاله بسیار خوبتون ولی یک زحمت می کشید عکس ها رو با سایز کامل اپلود می کردید تا بهتر دیده بشه

با سپاس فراوان.

اناهیتا عظیمی

ممنون از سناریو .

ایا کسی که تا بحال voip کار نکرده میتونه این سناریو انجام بده ؟

مجید امامی پور

ممنون از همه دوستان Itpro .

بله می تونید این سناریو انجام بدید ولی کمی دانش سیسکو لازم است .

hani66

سلام

باتشکر از آموزش خوب و کاملتون

ببخش ميشه در مورد دو شعبه بدون روتر هم آموزش بدي؟

Gelareh Soluki

سلام خسته نباشید...میشه عکساتونو واضحتر آپلود کنید؟

Gelareh Soluki

استاد آقای محترم

سناریو دادی حداقل عکسارو واضح آپلود کن

student

با سلام وتشکر بابت اموزش مفیدتان

چنتا سوال داشتم ممنون میشم راهنمایی بفرمایید

1- به ازای هر vlan که درش از ip phone استفاده شده باید یکبار این دستورات را باتوجه بهبه دیفالت گت وی بنویسیم ؟

config)#telephony-service) R1

R1(config-telephony)#max-Ephones 5

R1(config-telephony)#max-dn 5

R1(config-telephony)#ip source-address 192.168.10.1 port 2000

R1(config-telephony)#auto assign 4 to 6

R1(config-telephony)#auto assign 1 to 5

R1(config-telephony)#exii

2- میشه لطفا هر خط دستورات سوال یک را توضیح بدین که چه کار میکند .

3- بازه عددی نوشته شده جلوی auto assign 1 to 5 با اعداد نوشته شده جلوی max-Ephones 5 و max-dn 5 چه ارتباطی دارد ؟

4- عدد نوشته شده جلوی R1(config)#ephone-dn 1 یعنی یک برای اولین تلفن مهمه که حتما لز یک شروع شده باشد یا میتونه به طور دلخواه از هر عددی شروع بشه ؟

ببخشید که طولانی شد.

Heidari3771

سلام

حتما باید از گوشی های ویپ سیسکو استفاده کنیم یا از برندهای دیگه هم کیشه استفاده کرد؟!

alireza250

این توسط alireza250 در تاریخ پنجشنبه, 18 آذر 1395 حذف شده است.

Reason: بیخیال...

سلام

عکسا ک واضح نیست !

دستورات vopiی رو هم ک زدی اصلا توضیح ندادی!

پاسخگوی سوالات هم ک نیستی!

طلبکار نیستم ولی انصافا من الان از چی باید تشکر کنم؟

بخاطر اینکه دو خط inter vlan نوشته یا بخاطر اینکه dhcp روی vlan ها گذاشته !؟

امیدوارم کیفیت آموزش های بعدی بهتر باشه.

Cyber

سلام ممنون از آموزش خوبتون

یه سوال داشتم!!

172.16.10.0 این ای پی لپ تاپ ها هستش یا ای پی روتر؟؟؟

این قسمت رو متوجه نشدم

و سوال دیگه اینکه مشکلی نداره از vlan های دیگه ای استفاده کنیم؟؟ (غیر از vlan 1 , vlan 10)

ممنون میشم پاسخ بدین

shahin69

voip میشه روی سوئیچ لایه 3 سیسکو پیاده سازی کرد یا فقط روی روتر؟

بعد این ip phone ها حتما باید سیسکو باشند یا میشه از برندهای دیگر هم استفاده کرد؟

بعد ما چرا کامپیوتر به تلفن وصل میکنیم؟

نظر شما
برای ارسال نظر باید وارد شوید.
از سرتاسر توسینسو
تنظیمات حریم خصوصی
تائید صرفنظر
×

تو می تونی بهترین نتیجه رو تضمینی با بهترین های ایران بدست بیاری ، پس مقایسه کن و بعد خرید کن : فقط توی جشنواره پاییزه می تونی امروز ارزونتر از فردا خرید کنی ....